Bug 18500 - how install printer without XWindow system
Summary: how install printer without XWindow system
Status: CLOSED DEFERRED
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: printtool (Show other bugs)
(Show other bugs)
Version: 6.2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Crutcher Dunnavant
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-06 06:50 UTC by Martin Hankovec
Modified: 2007-04-18 16:29 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-06 06:50:26 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Martin Hankovec 2000-10-06 06:50:22 UTC
I have a system without XWindow system (server aplication of Red Hat) and 
I need install the printer. If I should have XWindow, I should use Control 
Panel. But on text console there is no tool to do this. Can anybody help ? 
The console tool was still in ver.5.2, but ver.6.2 doesn't have it.

Comment 1 Crutcher Dunnavant 2000-10-10 20:18:45 UTC
Yes, it would be nice to bring command line apps into parity with the X config
apps, but because of the nature of the beast, this means running parallel
development tracks. We will consider it for future enhancement.


Note You need to log in before you can comment on or make changes to this bug.