Bug 18501 - really slow X
really slow X
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
7.0
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Preston Brown
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-06 02:54 EDT by Need Real Name
Modified: 2007-04-18 12:29 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-14 18:42:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2000-10-06 02:54:59 EDT
i just installed redhat7(guinness) on my comp.  custom install but basically a workstation.   have a athlon 650 in a AOpen AK47(i think,  the 
only Aopen slot A motherboard).  via soundcard built on,  196 megs of RAM.  20.5 gig HD(linux starts on the 15th gig or so till the end of the 
drive).  it runs perfectly in text mode but once i start up X it comes to a grinding halt.  it takes about 5 minutes to get a regular desktop loaded 
and the hard drive is chugging away like crazy.  i took a few minutes to load up the memory usage moniter that is included with gnome and it 
said only 7 megs were taken up but it felt more like 500.  i dunno what the problem is but i'd sure like to find out so i can fix it.  gnome is more 
fun than win98 =]
Comment 1 Alan Cox 2000-10-09 20:05:59 EDT
What does 'free' say. First guess is a buggy bios reporting the wrong amount of
ram...
Comment 2 Preston Brown 2001-01-09 11:43:18 EST
closed due to lack of  additional feedback and inability to reproduce.

Note You need to log in before you can comment on or make changes to this bug.