Bug 185029 - mod_rewrite text rewrite map line length limitation
mod_rewrite text rewrite map line length limitation
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: httpd (Show other bugs)
4.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Joe Orton
:
Depends On:
Blocks: 181409
  Show dependency treegraph
 
Reported: 2006-03-10 05:08 EST by Joe Orton
Modified: 2007-11-30 17:07 EST (History)
1 user (show)

See Also:
Fixed In Version: RHBA-2006-0534
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-10 17:22:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joe Orton 2006-03-10 05:08:00 EST
Description of problem:
mod_rewrite has a limitation of 1024 characters for text-file rewrite maps; this
is notably shorter than e.g. PATH_MAX so could be bumped to 8K.

Version-Release number of selected component (if applicable):
httpd-2.0.52-22.ent
Comment 3 Suzanne Yeghiayan 2006-05-24 12:44:54 EDT
Moved to 4.4 CanFix list since httpd is an approved package and a fix exists.
Comment 7 Red Hat Bugzilla 2006-08-10 17:22:13 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2006-0534.html

Note You need to log in before you can comment on or make changes to this bug.