Bug 1850441 - Stop VM on overview page redriect to VM list page
Summary: Stop VM on overview page redriect to VM list page
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Console Kubevirt Plugin
Version: 4.6
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
: 4.6.0
Assignee: Tomas Jelinek
QA Contact: Guohua Ouyang
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-06-24 10:22 UTC by Guohua Ouyang
Modified: 2020-10-27 16:09 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-10-27 16:09:31 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 5815 0 None closed Bug 1850441: Don't redirect to list on stop and restart 2020-08-23 14:51:15 UTC
Red Hat Product Errata RHBA-2020:4196 0 None None None 2020-10-27 16:09:32 UTC

Description Guohua Ouyang 2020-06-24 10:22:05 UTC
Description of problem:
Stop VM on overview/details page redriect to VM list page, but not stay at VM overview/details page.

Version-Release number of selected component (if applicable):
master

How reproducible:
100%

Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 3 Guohua Ouyang 2020-06-30 09:53:59 UTC
verified on upstream 4.6 branch.

Comment 5 errata-xmlrpc 2020-10-27 16:09:31 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.6 GA Images), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:4196


Note You need to log in before you can comment on or make changes to this bug.