Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 18507 - BIG INSTALL BUG !
BIG INSTALL BUG !
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.0
i686 Linux
high Severity high
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-06 04:05 EDT by Need Real Name
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-11-07 23:08:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2000-10-06 04:05:12 EDT
A install bug when installing RH7.0 on QDI Brilliant x 1s/2000 and a IBM 
Deskstar 20 GB 7200rpm, celeron 500 (a pretty common combination). I4ve 
testen both version 1.1 and 1.3 of the BIOS.

When creationg like this

windows partition about 6GB  (up to cyl 701)
a windows root partition about 6GB  (up to cyl 1402)
a swap partition after cyl 1402 and 133Mb up  (I have 128 MB ram)
then a Win partition after that up to cyl 2490

(Win95 F32 LBA ,Linux ext2, linux swap)

doesn4t matter if you place the swap partition before the root partition
or if you create a /boot partition on cyl 702-704

this results that the installation print Anaconda-error after copied all 
files and some error text after that..

I4ve also tried to install like this
/root up to cyl 900
and a swap after that of 133MB
and nothing else

(all below cyl 1024) 
This seemed to work and it wrote sucess, but when you rebooted lilo wasnt 
installed and when booting from the sys-disk it didn4t work either.

The same thing happends when having a win95 F32 partition only and maked a 
partitionless win installation..

I4ve tested almost every type of installation full minimum custom and so 
on..

All this bugs is on my QDI motherboard.. all installations except 7.0 has 
worked nice before..(some errors on RH6.2 once but it worked nice when 
downloading a newer version(updated) of 6.2) I tested RH6.1 and it worked 
nice if you created a /boot partition after your windows partition. worked 
nice except some problems with mounting the last win95 partitiong. (cfdisk 
0F bug)
win to cyl 700
/boot cyl 701-702
/ cyl 703-1900
swap of 133Mb after that
then a win95 partition after that.,
but this didn4t work in version 7.0
Comment 1 Daniel Roesen 2000-10-06 04:38:29 EDT
Check out Bug #18032 if your anaconda traceback matches this ones. There is a 
well-known problem with VFAT mounts in install stage.
Comment 2 Michael Fulbright 2000-10-06 14:09:58 EDT
We would definately need to see the trackbacks you were getting to know what the
problem is.
Comment 3 Brent Fox 2000-11-07 23:07:58 EST
Closing bug due to inactivity.  Please reopen if the problem persists or if you
have more information.

Note You need to log in before you can comment on or make changes to this bug.