Bug 1851141 - iso upload: correctly check if upload directory exists
Summary: iso upload: correctly check if upload directory exists
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Satellite
Classification: Red Hat
Component: Bootdisk Plugin
Version: 6.6.0
Hardware: All
OS: Linux
unspecified
unspecified vote
Target Milestone: 6.7.2
Assignee: Chris Roberts
QA Contact: Roman Plevka
URL:
Whiteboard:
: 1851144 1851162 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-06-25 16:31 UTC by Mike McCune
Modified: 2020-07-30 20:21 UTC (History)
11 users (show)

Fixed In Version: tfm-rubygem-fog-vsphere-3.2.1.1-1
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1796205
Environment:
Last Closed: 2020-07-30 20:21:15 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github fog fog-vsphere pull 241/ 0 None None None 2020-08-04 08:49:07 UTC
Red Hat Knowledge Base (Solution) 5038831 0 None None None 2020-06-25 16:32:10 UTC
Red Hat Product Errata RHBA-2020:3255 0 None None None 2020-07-30 20:21:25 UTC

Comment 2 Mike McCune 2020-06-25 16:55:18 UTC
*** Bug 1851162 has been marked as a duplicate of this bug. ***

Comment 3 Mike McCune 2020-06-25 16:55:23 UTC
*** Bug 1851144 has been marked as a duplicate of this bug. ***

Comment 8 errata-xmlrpc 2020-07-30 20:21:15 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:3255


Note You need to log in before you can comment on or make changes to this bug.