Bug 185115 - anacdump.txt error Upgrading FC4 to FC5T3
anacdump.txt error Upgrading FC4 to FC5T3
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-10 14:09 EST by Jim Cornette
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-10 14:11:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anacdump.txt (123.70 KB, text/plain)
2006-03-10 14:09 EST, Jim Cornette
no flags Details
ttyS0 output (188.90 KB, text/plain)
2006-03-10 14:14 EST, Jim Cornette
no flags Details

  None (edit)
Description Jim Cornette 2006-03-10 14:09:21 EST
Description of problem:
Anaconda proceeds as far as a screen where a file can be saved to floppy. The
floppy did not contain information when files "saved" to floppy.
I did however find the file in /root directory of the system which I tried to
upgrade.

Version-Release number of selected component (if applicable):


How reproducible:
Select upgrade after the installer finds the existing installation.

Steps to Reproduce:
1. Start the installer
2. Get as far as a dump
3. Change to Screen 2 and look around for information.
  
Actual results:
Found information in several files. Outputted information via serial port to file.

Expected results:
Installation successful

Additional info:

I was testing the installer out because of a comment regarding a blank screen in
the installer using an Intel 865G video which I also have.
I did not get a blank screen but the dump. The kernel module for the i910 was
loaded and drm failed.
Comment 1 Jim Cornette 2006-03-10 14:09:21 EST
Created attachment 125953 [details]
anacdump.txt
Comment 2 Paul Nasrat 2006-03-10 14:11:26 EST
We've added better error handling post test3 for this.
Comment 3 Jim Cornette 2006-03-10 14:14:11 EST
Created attachment 125954 [details]
ttyS0 output

This is serial output for the kernel booting, various files contained in the
/tmp directory of the system installer environment.
The upgrade.log in the failed to upgrade system was blank and zero bytes with
date upgrade attempted.

Captions are echoed into the serial output and seperated by a blank line for
each file or log I echoes to ttyS0
Comment 4 Jim Cornette 2006-03-10 17:51:16 EST
Thanks!

Hopefully FC5 will install.

Note You need to log in before you can comment on or make changes to this bug.