Bug 185116 - Two identical connection messages garble the notification bubble
Two identical connection messages garble the notification bubble
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Christopher Aillon
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-10 14:09 EST by Paul W. Frields
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-10 14:17:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Paul W. Frields 2006-03-10 14:09:34 EST
Description of problem:
When Network Manager connects to the wired network at login time, the "notify"
bubble is garbled.  Two identical "You are connected to the wired network"
appear side by side in the notification bubble.

Version-Release number of selected component (if applicable):
0.6.0-2

How reproducible:
Every time

Steps to Reproduce:
1. Start up system (For chkconfig purposes, network is off,
NetworkManager{,Dispatcher) is on)
2. Log in
3. Observe garbled bubble
  
Actual results:
Notification message is duplicated in the bubble graphic.

Expected results:
One notification message only.

Additional info:
Rawhide, updated today 2006-03-10 ~1900 UTC.  I will try to get a screenshot if
possible and attach it to this report.
Comment 1 Paul W. Frields 2006-03-10 14:17:58 EST
Of course, now I can't reproduce the behavior, even though it was consistent
several times in a row.  If I can't get it to reproduce by tonight, I will close
as WORKSFORME.  Sorry for the spam.

Note You need to log in before you can comment on or make changes to this bug.