Bug 185118 - Errata selection is not being cleared between systems
Errata selection is not being cleared between systems
Status: CLOSED DUPLICATE of bug 186345
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Web Site (Show other bugs)
RHN Devel
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jesus M. Rodriguez
Red Hat Satellite QA List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-10 14:17 EST by Máirín Duffy
Modified: 2007-04-18 13:39 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-02-12 13:07:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Máirín Duffy 2006-03-10 14:17:24 EST
From: https://www.redhat.com/archives/rhn-users/2006-March/msg00057.html

"I am having problems with Red hat Network.  We currently have 28 active
Management subscriptions (mostly RHEL 3AS and a few RHEL 4AS).  For quite awhile
we've had the following problem:

"Whenever we select packages (via the web interface) to install on one
particular system, these same packages will be listed to be installed on any
other system I attempt to manage (via the web interface).  For example, if I
choose to update tar on serverA, when I go to update say CUPS on serverB, tar
shows up as a package to update. 

"I have double checked and we've not using any system groupings or anything like
that.  Any reason why this would occur.  I'd really appreciate any
insight/fixes.  Thanks in advance....."

---

I was able to reproduce using the following steps:

1) Click on "Errata" tab for server A. Select all errata available to apply and
apply them.

2) Click on "Errata" tab for server B. If server B has any unapplied errata that
intersects with server A's (previously unapplied) errata, those errata will be
pre-checked on server B's errata tab.

---

A 'workaround' for anyone affected by this issue is when you get to server B's
errata tab, hit the "Unselect All" button at the bottom right of the list of
errata first. This should clear any errata selected from the previous system.
Comment 1 Mike McCune 2007-02-12 13:07:27 EST

*** This bug has been marked as a duplicate of 186345 ***

Note You need to log in before you can comment on or make changes to this bug.