Bug 1851330 - Branding Changes for OCS.
Summary: Branding Changes for OCS.
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Console Storage Plugin
Version: 4.6
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
: 4.6.0
Assignee: Ankush Behl
QA Contact: Raz Tamir
URL:
Whiteboard:
Depends On:
Blocks: 1852287
TreeView+ depends on / blocked
 
Reported: 2020-06-26 07:45 UTC by Ankush Behl
Modified: 2020-10-27 16:10 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-10-27 16:09:46 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 5845 0 None closed Bug 1851330: OCS branding changes for External & Internal Mode 2020-09-09 09:59:52 UTC
Red Hat Product Errata RHBA-2020:4196 0 None None None 2020-10-27 16:10:13 UTC

Description Ankush Behl 2020-06-26 07:45:56 UTC
Description of problem:
As a part of branding changes we are changing the name of Converged mode to Internal Mode & Independent mode to External Mode.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Subscribe of OCS operator
2. Go to installed Operators & click on create an instance of Storage Cluster
3. The Radio button selection on the install screen should say Internal & External.

Actual results:
Right now its called Converged & Independent Mode.

Expected results:
Internal Mode & External Mode.

Additional info:
Check Changes in three places.
1. Install Page The Radio button should be Internal Mode & External Mode.
2. The dashboard Details panel Mode should change to Internal & External based on selection on Install page.
3. The Name of storage cluster CR should be `ocs-external-storagecluster` rather then ocs-independent-storagecluster.

Comment 10 errata-xmlrpc 2020-10-27 16:09:46 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.6 GA Images), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:4196


Note You need to log in before you can comment on or make changes to this bug.