Bug 1852143 - F33FailsToInstall: perl-lasso
Summary: F33FailsToInstall: perl-lasso
Keywords:
Status: CLOSED DUPLICATE of bug 1850075
Alias: None
Product: Fedora
Classification: Fedora
Component: lasso
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Simo Sorce
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: F33FailsToInstall
TreeView+ depends on / blocked
 
Reported: 2020-06-29 20:16 UTC by Igor Raits
Modified: 2020-06-30 12:13 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-06-30 12:13:54 UTC
Type: ---


Attachments (Terms of Use)

Description Igor Raits 2020-06-29 20:16:09 UTC
Hello,

Please note that this comment was generated automatically. If you feel that this output has mistakes, please contact me via email (ignatenkobrain@fedoraproject.org).

Your package (lasso) Fails To Install in Fedora 33:

can't install perl-lasso:
  - nothing provides perl(:MODULE_COMPAT_5.30.2) needed by perl-lasso-2.6.0-22.fc33.x86_64
  - nothing provides libperl.so.5.30()(64bit) needed by perl-lasso-2.6.0-22.fc33.x86_64
  
If you know about this problem and are planning on fixing it, please acknowledge so by setting the bug status to ASSIGNED. If you don't have time to maintain this package, consider orphaning it, so maintainers of dependent packages realize the problem.


If you don't react accordingly to the policy for FTBFS/FTI bugs (https://docs.fedoraproject.org/en-US/fesco/Fails_to_build_from_source_Fails_to_install/), your package may be orphaned in 8+ weeks.

P.S. The data was generated solely from koji buildroot, so it might be newer than the latest compose or the content on mirrors.

P.P.S. If this bug has been reported in the middle of upgrading multiple dependent packages, please consider using side tags: https://docs.fedoraproject.org/en-US/rawhide-gating/multi-builds/

Thanks!

Comment 1 Petr Pisar 2020-06-30 12:13:54 UTC

*** This bug has been marked as a duplicate of bug 1850075 ***


Note You need to log in before you can comment on or make changes to this bug.