Bug 185258 - apollon: firstrun doesn't locate giFT installation
apollon: firstrun doesn't locate giFT installation
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: apollon (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-12 16:14 EST by Marius Andreiana
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: 1.0.1-5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-13 12:23:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marius Andreiana 2006-03-12 16:14:12 EST
Installed apollon for the first time. It prompted me for gift location (should
have known it automatically, as it's from extras too). 
I chose /usr, and it started to copy all /usr to ~/.giFT.
Comment 1 Rex Dieter 2006-03-13 11:56:20 EST
Looks like a bug in apollon's firstrun code, proper location is /usr/share/giFT

Until I get a patched apollon built, quick-n-dirty workarounds include:
* specify /usr/share/giFT as location in apollon
or
* before running apollon, run in konsole: gift-setup
Comment 2 Rex Dieter 2006-03-13 12:23:52 EST
%changelog
* Mon Mar 13 2006 Rex Dieter <rexdieter[AT]users.sf.net> 1.0.1-5
- firstrun patch (#185258) 

Note You need to log in before you can comment on or make changes to this bug.