Bug 185287 - kchm patch for chmlib
kchm patch for chmlib
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: chmlib (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Peter Lemenkov
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-13 05:05 EST by Patrice Dumas
Modified: 2008-01-17 17:30 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-17 17:30:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
patch from kchm (31.91 KB, patch)
2006-03-13 05:05 EST, Patrice Dumas
no flags Details | Diff

  None (edit)
Description Patrice Dumas 2006-03-13 05:05:11 EST
Description of problem:
kchm has a patch for libchm, in the internal libchm provided by that package.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Patrice Dumas 2006-03-13 05:05:11 EST
Created attachment 126028 [details]
patch from kchm
Comment 2 Peter Lemenkov 2007-03-02 15:10:10 EST
What does it change?

Looks like it fixes nothing except some portability issues (already resolved?).
So in would be better to push it upstream. 

I don't need personally this patch.
Comment 3 Patrice Dumas 2007-03-02 15:28:05 EST
It was important at some point for me since I wanted to package 
kchm and it was in the internal kchm libchm so I would have pushed
kchm to drop the internal libchm. But I abandoned kchm so that's not 
a big deal. 

Anyway I thought that you could apply that patch to the fedora 
package to verify that it doesn't break anything, and also submit
it upstream. I could do that too if you are not interested in 
giving it upstream.
Comment 4 Patrice Dumas 2008-01-17 17:30:03 EST
Closing, this patch seems to be of dubious use.

Note You need to log in before you can comment on or make changes to this bug.