Bug 18529 - Post installation configuration hangs
Post installation configuration hangs
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-06 10:25 EDT by Chris Griffin
Modified: 2007-04-18 12:29 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-08 15:47:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Griffin 2000-10-06 10:25:21 EDT
I managed to get past a previous install problem (18032) by not setting up
any dos/windoze partitions at install time, but now I get all the way
through to the end of the package installs when it starts but, It now gets
to the stage of doing the post install configuration, does about 10% of
that and then freezes at that. I can go to other virtual consoles and even
back the anaconda screen, but can not get any further with the final stage
of the install.

Regards
Chris Griffin
chris.griffin@mitswa.com.au
Comment 1 Michael Fulbright 2000-10-06 12:35:03 EDT
What are the last few lines output on virtual console 3 when it freezes?
Comment 2 Chris Griffin 2000-10-14 08:43:58 EDT
Sorry to be so long getting back to you. 
I have tried it again a few times, with some variations.
1)	Just as before
2)	Without the SQL (because there were a few hits with this causing problems,
and
3)	With specifying the scsi and network cards manually

All had the same result and the same output messages on Virtual Consoles 3 and 4
I include VC 4 as the message may be important.

VC 3

* No ide floppy devices found
* making CD-ROM links for hdd
* self.network.hostname = yahweh-1

VC 4

<4> neighbour table overflow
<4> neighbour table overflow
<4> neighbour table overflow
<4> neighbour table overflow



My system is an AOpen AX59 pro motherboard with a 300MHz AMD K6-2
Hope this all helps.

Regards,
Chris
Comment 3 Michael Fulbright 2000-10-27 12:52:22 EDT
Actually the output on VC3 is possibly important too. Could you please include
it?
Comment 4 Chris Griffin 2000-10-29 09:39:54 EST
I did. It is above under ther VC 3 section. Here it is again:

VC 3

         * No ide floppy devices found
         * making CD-ROM links for hdd
         * self.network.hostname = yahweh-1

Comment 5 Michael Fulbright 2000-11-13 15:56:36 EST
We cannot reproduce this situation - could you give us the specific steps
required to cause this problem?
Comment 6 Chris Griffin 2000-11-17 21:36:52 EST
I tried the install again last night carefully selecting each option and still get the same problem.
I checked the Virtual consoles again and this time left VC 4 up for a while. What I found is that
it just keeps listing the message "<4> neighbour table overflow" over and over untile it scrolls
off the screen.
Whatever this message is, It looks like it might be what is causing the problem????
Regards,
Chris.
Comment 7 Michael Fulbright 2000-11-29 15:47:15 EST
Do you specify a hostname during the install?

Does the machine have a valid hostname?

The messages you are seeing are probably not the problem, its more of a warning
than a critical error.
Comment 8 Chris Griffin 2000-12-01 09:38:02 EST
Well, it has a name, yahweh-1. I assume that is valid as it is what I have used
for some time. Unless the dash is now invalid and I need to use an underscore??

I have since tried installing 6.2 again and then upgrading to 7. From what I can
see this is working, although I always prefer to do a clean install.
What else can I do to gather information for you that will help resolve the
problem?
Comment 9 Chris Griffin 2000-12-01 09:41:10 EST
Chris
Comment 10 Michael Fulbright 2001-02-08 15:47:04 EST
By valid hostname, I meant a fully qualified name that has a DNS entry on one of
the DNS servers you specified to the installer.
Comment 11 Michael Fulbright 2001-03-05 17:46:08 EST
Closing due to inactivity.

Note You need to log in before you can comment on or make changes to this bug.