Bug 1852990 - [sig-storage] In-tree Volumes [Driver: azure] [Testpattern: Dynamic PV (default fs)] subPath should be able to unmount after the subpath directory is deleted
Summary: [sig-storage] In-tree Volumes [Driver: azure] [Testpattern: Dynamic PV (defau...
Keywords:
Status: CLOSED DUPLICATE of bug 1851338
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Storage
Version: 4.3.z
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: ---
: 4.6.0
Assignee: aos-storage-staff@redhat.com
QA Contact: Qin Ping
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-07-01 17:21 UTC by Corey Daley
Modified: 2020-07-02 08:03 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
[sig-storage] In-tree Volumes [Driver: azure] [Testpattern: Dynamic PV (default fs)] subPath should be able to unmount after the subpath directory is deleted
Last Closed: 2020-07-02 07:59:59 UTC
Target Upstream Version:


Attachments (Terms of Use)

Comment 1 Jan Safranek 2020-07-02 07:59:59 UTC
All the failed tests are due:
 error: code = Unavailable desc = etcdserver: leader changed

*** This bug has been marked as a duplicate of bug 1851338 ***


Note You need to log in before you can comment on or make changes to this bug.