Bug 185334 - rhel4u3 ypserv seems broken (ypserv-2.13-9.x86_64)
rhel4u3 ypserv seems broken (ypserv-2.13-9.x86_64)
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: ypserv (Show other bugs)
3.0
All Linux
medium Severity high
: ---
: ---
Assigned To: Chris Feist
Jay Turner
:
Depends On: 184405
Blocks: RHEL3U8CanFix
  Show dependency treegraph
 
Reported: 2006-03-13 15:13 EST by Chris Feist
Modified: 2015-01-07 19:12 EST (History)
3 users (show)

See Also:
Fixed In Version: RHBA-2006-0352
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-20 10:50:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Chris Feist 2006-03-13 15:21:13 EST
This issue should be fixed in RHEL3 ypserv-2.8-20.
Comment 2 Kim B. Nielsen 2006-03-16 02:36:41 EST
And then what about RHEL4?

Are there any estimate as to when ypserv-2.8-20 will be released? I also got
problems with the latest ypserv, albeit on a RHEL4 i386 production system, but
they probably will be fixed when this is fixed...
Comment 3 Chris Feist 2006-03-16 12:17:21 EST
ypserv-2.8-20 may not be released until the next release of RHEL3.  We have not
seen this bug appear on RHEL3.  The RHEL4 version of this bug is bz #184405 and
has already been released on rhn.
Comment 10 Red Hat Bugzilla 2006-07-20 10:50:29 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2006-0352.html

Note You need to log in before you can comment on or make changes to this bug.