Bug 185369 - No smp kernel-devel package?
No smp kernel-devel package?
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
5
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-13 19:12 EST by Tom Horsley
Modified: 2015-01-04 17:25 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-17 13:53:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Tom Horsley 2006-03-13 19:12:14 EST
The most appropriate kernel-devel package that shows up in yum is
2.6.15-1.2041_FC5-i686 but the "build" symlink in
/lib/modules/2.6.15-1.2041_FC5smp points to
../../../usr/src/kernels/2.6.15-1.2041_FC5-smp-i686
which isn't installed by the kernel-devel package

I don't know if this is an actual bug or me not finding the right
bit of documentation. Perhaps the sources are all the same but
the .config needs a slight tweak? Even if this is ESTOOPIDUSER,
it would be nice if the rpms just did the right magic so the
issue never came up.
Comment 1 Dave Jones 2006-03-17 13:53:51 EST
the kernel-smp-devel package needs to be installed.
could be you hit a mirror that hadn't finished syncing.

Note You need to log in before you can comment on or make changes to this bug.