This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 185371 - Failed to browse SMB shares with spaces in the name.
Failed to browse SMB shares with spaces in the name.
Status: CLOSED DUPLICATE of bug 160422
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
4
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-13 19:25 EST by Gian Paolo Mureddu
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-04 12:03:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Error message displayed by Nautilus when trying to open an smb share with spaces in the name (29.88 KB, image/png)
2006-03-13 19:25 EST, Gian Paolo Mureddu
no flags Details

  None (edit)
Description Gian Paolo Mureddu 2006-03-13 19:25:24 EST
Description of problem:
Nautilus fails to browse SMB shares with spaces in their names. This not only
happens to shares, but files and directories also exhibit this behaviour. A
warining message pops up
(http://img.photobucket.com/albums/v328/thetargos/Bugs/smb-error.png) and when
right cliking or immediately after this message, the file/directory "disappears"
(is not shown, reloading the view reveals it again). 

Version-Release number of selected component (if applicable):
nautilus-2.10.0-4

How reproducible:
Always, I have even tried login as another user (using gdmXnestchooser, or
directly) with the same results.

Steps to Reproduce:
1. Mount an SMB share either from places --> Connect to server... or directly by
browsing smb:///
2. Have a file or directory under said share with spaces.
3. Try to open it.
  
Actual results:
The files and/or directories under a given SMB share which contain spaces in
their names are not shown in Nautilus and disappear from the view (you can
always see them again, by reloading the current directory's view), interaction
with said files and directories gets rather difficult.


Expected results:
The 32-bit version of Nautilus does not show this problem, interaction with
files and directories happens just as it would if the share was mounted via ssh
or ftp.

Additional info:
Comment 1 Gian Paolo Mureddu 2006-03-13 19:25:25 EST
Created attachment 126081 [details]
Error message displayed by Nautilus when trying to open an smb share with spaces in the name
Comment 2 Alexander Larsson 2006-09-04 12:03:08 EDT

*** This bug has been marked as a duplicate of 160422 ***

Note You need to log in before you can comment on or make changes to this bug.