Bug 185375 - inclusion of urdu locale def
inclusion of urdu locale def
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: glibc (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jakub Jelinek
Brian Brock
: FutureFeature, i18n
Depends On:
Blocks: Indic
  Show dependency treegraph
 
Reported: 2006-03-13 20:00 EST by Lawrence Lim
Modified: 2014-03-25 20:53 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-09 11:32:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Sourceware 2456 None None None Never

  None (edit)
Description Lawrence Lim 2006-03-13 20:00:25 EST
Description of problem:
Urdu (ur_IN) is not supported by the C library. 

Version-Release number of selected component (if applicable):
glibc-common-2.3.90-38

How reproducible:
Always

Steps to Reproduce:
1.locale -a |grep ur_IN
2.
3.
  
Actual results:
Nothing

Expected results:
ur_IN
ur_IN.utf8

Additional info:
I think Leon should have a patch pretty soon.
Comment 1 Jakub Jelinek 2006-03-14 01:36:48 EST
As always, the new locale should be filed with a patch to
http://sources.redhat.com/bugzilla/
Comment 2 Lawrence Lim 2006-03-14 01:55:32 EST
As requested, this has been done. :)
Comment 3 Ulrich Drepper 2006-04-30 12:28:11 EDT
Where is the patch?  It's been 1 ½ months since the bug was filed.
Comment 4 Jakub Jelinek 2006-05-09 11:32:23 EDT
Closing as upstream, if you provide the patch upstream, it will make it into
next FC automatically.

Note You need to log in before you can comment on or make changes to this bug.