Bug 185395 - possible cciss problem on HP DL380 G3 - cannot install but does format.
possible cciss problem on HP DL380 G3 - cannot install but does format.
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
5
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-14 06:44 EST by Chris Eveleigh
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: FC5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-21 06:30:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Eveleigh 2006-03-14 06:44:57 EST
Description of problem:
on my HP DL380 G3, running a clean FC5test3 install fails after the filesystems
are formatted and a few packages have been installed.  Nothing seems to crash -
i can still ctrl-alt-F2 and do a 'top' or 'ps'.  it looks like the install
process is blocked in the disk driver (cciss) - the disks are idle.

i have only been able to install FC5test3 (on this system) by installing FC4 and
then doing a yum upgrade.  now if i let it boot with 2.6.15-1.1955-FC5smp it
will make it through to the login screen but hang (again, it's not crashed, just
blocked) shortly after that.  If i use 2.6.15-1.1833_FC4smp it appears to be fine.


Version-Release number of selected component (if applicable):  2.6.15-1.1955-FC5smp


How reproducible: install FC5test3


Steps to Reproduce:
1. run a clean install (i've tried nfs and CD) (also tried upgrade from FC4)
2. all default options (i've also tried disabling ACPI and selinux and LVM)
3.
  
Actual results:
install blocks during packages install


Expected results:
install completes

Additional info:
Comment 1 Chris Eveleigh 2006-03-21 06:30:36 EST
this works in FC5 release.

by the way, can confirm that PXE/NFS/VNC install works okay.

Note You need to log in before you can comment on or make changes to this bug.