Bug 1854 - Apache gives "Forbidden" in any attempt to access users directories.
Apache gives "Forbidden" in any attempt to access users directories.
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: apache (Show other bugs)
5.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Preston Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-03-27 16:23 EST by kirasa
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-03-29 15:59:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description kirasa 1999-03-27 16:23:44 EST
Spent several hours this morning trying to resolve this one.

Apache 1.3.3 with RH 5.2 does not allow access to users
directories.  Any attempt to access the public_html
directories for any user results in the "Forbidden" page
being returned.  Nothing on the Apache "help" site is any
help.  Did RH do something since Apache is not installed in
its default directories?

Wasted a LOT of time trying to resolve this.  It was NOT a
problem with the RH 5.0 release.
Comment 1 Bill Nottingham 1999-03-27 16:53:59 EST
what's the permission on the .public_html directories,
and the user's home directories?
Comment 2 Preston Brown 1999-03-29 11:20:59 EST
what is the error in /var/log/httpd/error_log right after trying to
access the directory?  This will almost surely tell you the real
problem.

Note You need to log in before you can comment on or make changes to this bug.