Bug 185402 - Typo in the startup script
Typo in the startup script
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: ypserv (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Steve Dickson
Jay Turner
Depends On:
Blocks: RHEL3U8CanFix
  Show dependency treegraph
Reported: 2006-03-14 08:43 EST by Bastien Nocera
Modified: 2015-01-07 19:12 EST (History)
1 user (show)

See Also:
Fixed In Version: RHBA-2006-0352
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-07-20 10:50:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Bastien Nocera 2006-03-14 08:43:56 EST
+++ This bug was initially created as a clone of Bug #185401 +++


There's a typo in the startup script, the patch is self-explanatory.

-- Additional comment from bnocera@redhat.com on 2006-03-14 08:42 EST --
Created an attachment (id=126099)
Comment 1 Steve Dickson 2006-03-18 21:35:04 EST
fixed in ypserv-2.8-21
Comment 2 Bob Johnson 2006-04-11 11:47:52 EDT
This issue is on Red Hat Engineering's list of planned work items 
for the upcoming Red Hat Enterprise Linux 3.8 release.  Engineering 
resources have been assigned and barring unforeseen circumstances, Red 
Hat intends to include this item in the 3.8 release.
Comment 5 Red Hat Bugzilla 2006-07-20 10:50:52 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.


Note You need to log in before you can comment on or make changes to this bug.