Bug 1854406 - PVC Used Capacity not shown in List Page
Summary: PVC Used Capacity not shown in List Page
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Management Console
Version: 4.6
Hardware: Unspecified
OS: Unspecified
low
low
Target Milestone: ---
: 4.6.0
Assignee: Bipul Adhikari
QA Contact: Yadan Pei
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-07-07 12:39 UTC by Bipul Adhikari
Modified: 2020-10-27 16:13 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-10-27 16:12:46 UTC
Target Upstream Version:


Attachments (Terms of Use)
Verification screenshot (47.29 KB, image/png)
2020-07-13 02:52 UTC, XiaochuanWang
no flags Details


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 5905 0 None closed Bug 1854406: Fix Used Capacity in PVC List Page 2020-07-13 02:26:48 UTC
Red Hat Product Errata RHBA-2020:4196 0 None None None 2020-10-27 16:13:06 UTC

Description Bipul Adhikari 2020-07-07 12:39:39 UTC
Description of problem:



Version-Release number of selected component (if applicable):
4.6

How reproducible: Go to PVC List Page


Steps to Reproduce:
1. Create a PVC, Attach it to Storage
2. Fill some Storage
3. Used Capacity not shown in 'List Page' but only shown in 'Details Page'

Actual results:
Used capacity is shown as '-'.


Expected results:
Used capacity should be the correct value. 

Additional info:

Comment 4 XiaochuanWang 2020-07-13 02:52:26 UTC
Created attachment 1700759 [details]
Verification screenshot

Comment 5 XiaochuanWang 2020-07-13 02:53:09 UTC
As attached screenshot, the Capacity and Used columns are listed correctly.
Verified on 4.6.0-0.nightly-2020-07-12-204440

Comment 7 errata-xmlrpc 2020-10-27 16:12:46 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.6 GA Images), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:4196


Note You need to log in before you can comment on or make changes to this bug.