Bug 185449 - FC5test3 fails to install on IBM X60 Thinkpad
Summary: FC5test3 fails to install on IBM X60 Thinkpad
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 5
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-03-14 21:34 UTC by Ed Friedman
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-16 17:44:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ed Friedman 2006-03-14 21:34:01 UTC
Description of problem: install fails on IBM ThinkPad X60 with an error message
of "install exited abnormally"

Version-Release number of selected component (if applicable):
anaconda-10.92.5-1.i386

How reproducible:
Always

Steps to Reproduce:
1.Turn on IBM X60 Thinkpad
2.Boot either in graphics or in text
3.See error message of "install exited abnormally" after "Running anaconda, the
Fedora Core Installer - please wait.
  
Actual results:


Expected results:


Additional info:

Comment 1 Jeremy Katz 2006-03-14 21:41:47 UTC
Is this with a USB CD drive?  Can you try with a later devel tree to see if it
works there?

Comment 2 Ed Friedman 2006-03-16 17:42:13 UTC
Yes, this was with a USB DVD drive.  I experienced the problem with both a DVD
install and with a CD network install.  I used the 4.92 devel tree iso images. 
Where can I can anything more recent than that?

I should point out that FC4 installed on this laptop just fine.  Since I noticed
someone with a mini-mac complaining of something similar, the thought occurs to
me that perhaps this is all related to the fact to the CPU is core duo.

Comment 3 Jeremy Katz 2006-03-16 17:44:56 UTC
USB cd drive stuff is fixed post-test3.  There's the devel tree or at this
point, you can wait until Monday

Comment 4 Ed Friedman 2006-03-16 17:58:32 UTC
I don't see how this could be related to USB cd drive.  When I try the network
install, everything works fine until it gets to anaconda.  It gets anaconda over
the network, and from that point on the USB cd drive is irrelevant.

Comment 5 Jeremy Katz 2006-03-16 18:18:33 UTC
We still do device probing, see the USB cd drive and dereference a null pointer
due to a bug in kudzu.  

Comment 6 Ed Friedman 2006-03-20 22:10:53 UTC
You can delete this bug report.  The released version of FC5 installed just fine.
(now if only I can figure out how to do a complete install with a single check
mark:)



Note You need to log in before you can comment on or make changes to this bug.