Bug 185485 - Cluster service restarting Locally
Cluster service restarting Locally
Status: CLOSED DUPLICATE of bug 185484
Product: Red Hat Cluster Suite
Classification: Red Hat
Component: clumanager (Show other bugs)
3
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Lon Hohberger
Cluster QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-15 00:02 EST by saju john
Modified: 2009-04-16 16:19 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-20 15:59:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description saju john 2006-03-15 00:02:50 EST
I have a 2 node cluster with RHAS3 update 3.
Kernel : 2.4.21-20.Elsmp
Clumanager : clumanager-1.2.16-1
Nodes : HP DL380 G3
SAN : MSA 1000

For more than a year everyting had been fine. Suddenly it started showing the
follwing and restarted the service locally.This used to happen quite freequently.

clusvcmgrd[1388]: <err> Unable to obtain cluster lock: Connection timed out
clulockd[1378]: <warning> Denied A.B.C.D: Broken pipe
clulockd[1378]: <err> select error: Broken pipe
clusvcmgrd: [1625]: <notice> service notice: Stopping service postgresql ...
clusvcmgrd: [1625]: <notice> service notice: Running user script
'/etc/init.d/postgresql stop'
clusvcmgrd: [1625]: <notice> service notice: Stopped service postgresql
clusvcmgrd: [1625]: <notice> service notice: Starting service postgresql ...
clusvcmgrd: [1625]: <notice> service notice: Running user script
'/etc/init.d/postgresql start'
clusvcmgrd: [1625]: <notice> service notice: Started service postgresql ...
Comment 1 Lon Hohberger 2006-03-20 15:59:08 EST

*** This bug has been marked as a duplicate of 185484 ***

Note You need to log in before you can comment on or make changes to this bug.