Bug 185501 - RFE: add "zlib License" to valid licenses list
RFE: add "zlib License" to valid licenses list
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: rpmlint (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ville Skyttä
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-15 04:49 EST by Hans de Goede
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version: 0.76-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-11 14:24:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Hans de Goede 2006-03-15 04:49:12 EST
The summary says it all also see bug 185215 .
Comment 1 Ville Skyttä 2006-03-15 15:58:23 EST
Just a minor doubt whether it should be called "zlib License" or "zlib/libpng
License" (like in http://www.opensource.org/licenses/).  I think I'll go with
the former, will leave open for other opinions in case there are some before the
next rpmlint package revision.
Comment 2 Hans de Goede 2006-03-15 16:03:23 EST
I choose "zlib License" because that is what is in the upstream rpmlint files
license list (which our package overrides).
Comment 3 Ville Skyttä 2006-04-11 14:24:38 EDT
Done in 0.76-1.

Note You need to log in before you can comment on or make changes to this bug.