Bug 185504 - Build galeon 2.0.1 for FC-4
Build galeon 2.0.1 for FC-4
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: galeon (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Denis Leroy
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-15 05:52 EST by Alex Lancaster
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: galeon-2.0.1-2.fc4
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-18 06:47:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alex Lancaster 2006-03-15 05:52:30 EST
Description of problem:
Galeon 2.0.1 has been released, needs a rebuild for FC-4 (it has already been
rebuilt for devel).
Comment 1 Denis Leroy 2006-03-15 14:33:09 EST
I know, but the build failed on FC-4 for x86_64 and i'm not sure what's going on
there, not having access to a x86_64 system at the moment. Help appreciated.

http://buildsys.fedoraproject.org/logs/fedora-4-extras/5665-galeon-2.0.1-1.fc4/x86_64/build.log


make[2]: Entering directory `/builddir/build/BUILD/galeon-2.0.1/sounds'
LC_ALL=C ../intltool-merge -d -u -c ../po/.intltool-merge-cache ../po
galeon.soundlist.in galeon.soundlist
Possible unintended interpolation of @INTLTOOL_LIBDIR in string at
../intltool-merge line 260.
Global symbol "@INTLTOOL_LIBDIR" requires explicit package name at
../intltool-merge line 260.
Execution of ../intltool-merge aborted due to compilation errors.
make[2]: *** [galeon.soundlist] Error 255
make[2]: Leaving directory `/builddir/build/BUILD/galeon-2.0.1/sounds'
Comment 2 Alex Lancaster 2006-03-15 17:15:17 EST
I don't know, but it looks like some autofoo issue.  Did 2.0.0 have similar
problems?  I would ask on the galeon devel list.  I don't have access to an
x86_64 machine either.
Comment 3 Denis Leroy 2006-03-16 14:03:52 EST
Galeon used to have an "autofoo" patch for x86_86 back for 1.3.20. I think
someone just reran autoconf and automake and bundled the differences in a giant
patch (not pretty, but hey).

Comment 4 Alex Lancaster 2006-03-18 06:47:43 EST
Built, downloaded and installed successfully.  Closing bug.

Note You need to log in before you can comment on or make changes to this bug.