Bug 185505 - NetworkManager has an unnecessary bind dependency
NetworkManager has an unnecessary bind dependency
Status: CLOSED DUPLICATE of bug 191024
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-15 06:15 EST by Dominik 'Rathann' Mierzejewski
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-03-08 19:12:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dominik 'Rathann' Mierzejewski 2006-03-15 06:15:39 EST
Description of problem:
NetworkManager has an unnecessary explicit bind dependency:
Requires: caching-nameserver
[...]
Requires: bind >= %{bind_version}

Version-Release number of selected component (if applicable):
0.6.0-3

How reproducible:
Always

Steps to Reproduce:
1. yum install NetworkManager
  
Actual results:
bind gets installed

Expected results:
bind, according to Dan Williams isn't necessary for NM to function,
hence it shouldn't be a required dependency.
Comment 1 Dominik 'Rathann' Mierzejewski 2006-12-12 15:45:59 EST
Looks like it's been fixed in FC6.
Comment 2 Matěj Cepl 2007-03-08 19:12:29 EST

*** This bug has been marked as a duplicate of 191024 ***

Note You need to log in before you can comment on or make changes to this bug.