Bug 1855090 - Update websvn.info links to current domain
Summary: Update websvn.info links to current domain
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: websvn
Version: epel7
Hardware: All
OS: Linux
unspecified
high
Target Milestone: ---
Assignee: Xavier Bachelot
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-07-08 23:13 UTC by David Mueller
Modified: 2020-07-28 14:37 UTC (History)
1 user (show)

Fixed In Version: websvn-2.3.3-23.fc32 websvn-2.3.3-23.fc31 websvn-2.3.3-23.el7 websvn-2.3.3-23.el6
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-07-22 01:05:40 UTC
Type: Bug


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github websvnphp websvn pull 47 0 None closed Replace old page link with new one on websvnphp.github.io 2020-07-13 16:36:04 UTC

Description David Mueller 2020-07-08 23:13:20 UTC
Description of problem:
WebSVN includes a link to the websvn.info site on generated pages and in some templates. This domain appears to be no longer under the control of the WebSVN project and redirects to what appears to be a Vietnamese gambling site. It should be replaced with links to the current WebSVN site websvnphp.github.io.

Version-Release number of selected component (if applicable):
2.3.3-13.el7

How reproducible:
Always

Steps to Reproduce:
1. yum install websvn
2. Browse to websvn page and see links to websvn.info

Actual results:
Link goes to websvn.info which redirects to a Vietnamese gambling site.

Expected results:
Link should go to websvnphp.github.io the new homepage of the WebSVN project.

Additional info:
This appears to be the pull request when upstream changed their links: https://github.com/websvnphp/websvn/pull/47

Comment 1 Xavier Bachelot 2020-07-09 15:18:34 UTC
Thanks for the report.
Here's a koji build, I would appreciate if you can test it and report back.

https://koji.fedoraproject.org/koji/taskinfo?taskID=46868241

Regards,
Xavier

Comment 2 David Mueller 2020-07-09 17:15:09 UTC
Looks like that's a Fedora 31 build; I'm using CentOS 7 with EPEL.

I tried tweaking my Dockerfile to use fedora:31 as the base instead but ran into other problems, so if you can create an EPEL7 RPM with Koji I can test with, I'd appreciate it.

Thanks,

David

Comment 3 Xavier Bachelot 2020-07-09 17:20:32 UTC
Sorry, I linked the wrong one...

https://koji.fedoraproject.org/koji/buildinfo?buildID=1538422

Comment 4 David Mueller 2020-07-09 17:20:58 UTC
I just realized where the EPEL7 build was located. I updated to it and the WebSVN link at the bottom now goes to the new site, however I the "calm" template has some default text that links to www.websvn.info that still needs to be changed.

Thanks,

David

Comment 5 Fedora Update System 2020-07-13 16:34:56 UTC
FEDORA-2020-611eb12a78 has been submitted as an update to Fedora 31. https://bodhi.fedoraproject.org/updates/FEDORA-2020-611eb12a78

Comment 6 Fedora Update System 2020-07-13 16:34:58 UTC
FEDORA-EPEL-2020-e6b7d9a924 has been submitted as an update to Fedora EPEL 7. https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2020-e6b7d9a924

Comment 7 Fedora Update System 2020-07-14 01:07:24 UTC
FEDORA-2020-cc8a421d72 has been pushed to the Fedora 32 testing repository.
In short time you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --advisory=FEDORA-2020-cc8a421d72`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2020-cc8a421d72

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 8 Fedora Update System 2020-07-14 01:09:15 UTC
FEDORA-2020-611eb12a78 has been pushed to the Fedora 31 testing repository.
In short time you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --advisory=FEDORA-2020-611eb12a78`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2020-611eb12a78

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 9 Fedora Update System 2020-07-14 01:18:52 UTC
FEDORA-EPEL-2020-e6b7d9a924 has been pushed to the Fedora EPEL 7 testing repository.

You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2020-e6b7d9a924

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 10 Fedora Update System 2020-07-14 01:19:39 UTC
FEDORA-EPEL-2020-c68b188578 has been pushed to the Fedora EPEL 6 testing repository.

You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-EPEL-2020-c68b188578

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 11 David Mueller 2020-07-16 21:36:41 UTC
Calm template issue fixed in the EPEL7 version websvn-2.3.3-23.el7.

Thanks!

Comment 12 Fedora Update System 2020-07-22 01:05:40 UTC
FEDORA-2020-cc8a421d72 has been pushed to the Fedora 32 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 13 Fedora Update System 2020-07-22 01:20:00 UTC
FEDORA-2020-611eb12a78 has been pushed to the Fedora 31 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 14 Fedora Update System 2020-07-28 14:15:49 UTC
FEDORA-EPEL-2020-e6b7d9a924 has been pushed to the Fedora EPEL 7 stable repository.
If problem still persists, please make note of it in this bug report.

Comment 15 Fedora Update System 2020-07-28 14:37:04 UTC
FEDORA-EPEL-2020-c68b188578 has been pushed to the Fedora EPEL 6 stable repository.
If problem still persists, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.