Bug 18552 - Usage of disk labels in fstab
Summary: Usage of disk labels in fstab
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-06 17:22 UTC by Gabriele Turchi
Modified: 2007-04-18 16:29 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-06 18:59:34 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gabriele Turchi 2000-10-06 17:22:49 UTC
I've configured a disk partition to be mounted on /var/spool/squid, and
fstab failed to mount them. Label too long? Also, using labels on a
"complex" system (I use a test system with more than 5 different root
partitions) sounds not so good to me... Is possible to disable that
feature?

Thanks,
	Gabriele Turchi

[P.S.: I'm sorry, my english is in alpha version.]

Comment 1 Michael Fulbright 2000-10-06 18:27:01 UTC
You can reset the labels on the partitions using the e2label command.

We check to make sure that no two partitions have the same label when creating
new filesystems.

Finally, Brent, could you try to reproduce the problem with mounting
/var/spool/squid?

Comment 2 Brent Fox 2000-10-06 18:59:19 UTC
I was unable to verify.  /var/spool/squid mounted on reboot after installation
with no problems.  I believe that this used to be a bug that now seems to be
fixed on our latest internal builds.  I'm closing the bug.  Please reopen if the
problem reappears


Note You need to log in before you can comment on or make changes to this bug.