Bug 18554 - kernel 2.4-0.26 missing 3c90x!
Summary: kernel 2.4-0.26 missing 3c90x!
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: kernel (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-06 17:44 UTC by Sammy
Modified: 2007-04-18 16:29 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-30 11:40:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Sammy 2000-10-06 17:44:21 UTC
The latest kernel is missing the 3c90x.o driver...any particular
reason or just a matter of time? Thanks

Comment 1 Doug Ledford 2000-10-06 17:54:19 UTC
I haven't been working with the 2.4 kernel RPM, Michael Johnson has been much
more so than I.  Assigning this to him...

Comment 2 paulh 2001-07-30 11:40:26 UTC
3c90x is also missing from Redhat 7.1

Comment 3 Arjan van de Ven 2001-07-30 12:56:05 UTC
Not a bug: the 3c90x driver is a very buggy driver, while the 3c59x driver
(which we do ship) handles the same hardware just fine.


Note You need to log in before you can comment on or make changes to this bug.