Bug 1855896 - etcd: mvcc/backend: Fix corruption bug in defrag
Summary: etcd: mvcc/backend: Fix corruption bug in defrag
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Etcd
Version: 4.6
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: ---
: 4.6.0
Assignee: Sam Batschelet
QA Contact: ge liu
URL:
Whiteboard:
Depends On:
Blocks: 1855897
TreeView+ depends on / blocked
 
Reported: 2020-07-10 20:52 UTC by Scott Dodson
Modified: 2020-10-27 16:14 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1815637
: 1855897 (view as bug list)
Environment:
Last Closed: 2020-10-27 16:13:54 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2020:4196 0 None None None 2020-10-27 16:14:21 UTC

Comment 3 Scott Dodson 2020-07-10 23:22:57 UTC
https://github.com/openshift/etcd/pull/44 merged prior to branching 4.6

Comment 4 ge liu 2020-09-02 04:12:11 UTC
regression test have not hit issues.

Comment 6 errata-xmlrpc 2020-10-27 16:13:54 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.6 GA Images), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:4196


Note You need to log in before you can comment on or make changes to this bug.