Bug 185597 - Canon PIXMA MP450
Canon PIXMA MP450
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: foomatic (Show other bugs)
4
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
:
Depends On:
Blocks: IEEE1284DeviceIDs
  Show dependency treegraph
 
Reported: 2006-03-15 19:26 EST by Antonio Osorio
Modified: 2008-08-02 19:40 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-22 10:13:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Antonio Osorio 2006-03-15 19:26:15 EST
Description of problem:

No match for USB device:
  mfr "Canon"
  model "MP450"
  desc "Canon MP450"
  cmdset "BJL,BJRaster3,BSCCe"
Please report this message in Bugzilla:
  https://bugzilla.redhat.com/bugzilla
Choose 'foomatic' as the component.


Version-Release number of selected component (if applicable):


How reproducible:

Install a Canon PIXMA MP450, and try to load the driver


Steps to Reproduce:
1.Install a Canon PIXMA MP450
2.try to load the driver using the system-config-printers
  
Actual results:
Gives errors shown above

Expected results:
Load the correct driver
Comment 1 Christian Iseli 2007-01-22 05:22:04 EST
This report targets the FC3 or FC4 products, which have now been EOL'd.

Could you please check that it still applies to a current Fedora release, and
either update the target product or close it ?

Thanks.
Comment 2 Tim Waugh 2007-01-22 10:13:09 EST
The foomatic database does not have an entry for this printer; until such an
entry exists, there is no place to put the IEEE 1284 information. :-(

Note You need to log in before you can comment on or make changes to this bug.