Bug 185620 - updated Russian man pages
updated Russian man pages
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: rpm (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Paul Nasrat
Mike McLean
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-16 08:34 EST by Andrew Martynov
Modified: 2009-09-21 16:38 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-03 06:12:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
rpm.8 - Russian translation (11.28 KB, application/octet-stream)
2006-03-16 08:34 EST, Andrew Martynov
no flags Details
rpm2cpio - Russian translation (543 bytes, application/octet-stream)
2006-03-16 08:35 EST, Andrew Martynov
no flags Details

  None (edit)
Description Andrew Martynov 2006-03-16 08:34:31 EST
Created attachment 126218 [details]
rpm.8 - Russian translation
Comment 1 Andrew Martynov 2006-03-16 08:34:31 EST
Description of problem:
Current Russian man pages is too old - 1999 year.

Version-Release number of selected component (if applicable):
rpm-4.4.2-15.2

How reproducible:
Always

Steps to Reproduce:
1. export LANG=ru_RU.UTF-8
2. man rpm
3. 
  
Actual results:
Date of man page is 22 Aug 1999.
Content if outdated.

Expected results:
Content related to modern RPM features.

Additional info:
New man pages attached.
Comment 2 Andrew Martynov 2006-03-16 08:35:48 EST
Created attachment 126219 [details]
rpm2cpio - Russian translation
Comment 3 Jeff Johnson 2006-03-17 20:24:44 EST
Checked into rpm CVS, should be in rpm-4.4.6-0.5 when built.
Comment 4 Andrew Martynov 2006-12-15 12:51:37 EST
Unfortunally changes is not available yet. Due to changes in rpm.org they was 
lost. Please re-commit updates man page in upstream.

If possible, include this updated man pages into current FC6/FC7 development 
bransh.
Comment 5 Jeff Johnson 2006-12-18 00:45:27 EST
Comment #3 is accurate, you changes are in since rpm-4.4.6 available at
    ftp://wraptastic.org/pub/rpm-devel

UPSTREAM
Comment 6 Panu Matilainen 2007-06-27 09:20:52 EDT
Updated in rpm.org tree now as well, will be in rawhide when updated to 4.4.2.1 rc2.
Comment 7 Dmitry V. Levin 2007-07-11 05:46:47 EDT
Andrew, could you provide a link to the source of this manpage translation,
please?
Comment 8 Andrew Martynov 2007-07-11 09:17:18 EDT
Currently you can find it via Mercurial repositories by URLs: 

devel branch : 
http://hg.rpm.org/rpm?cmd=manifest;manifest=73f4b9f79b476c9ac9b9cc388cde1f0ffb7d195b;path=/doc/ru/

4.4.x branch :
http://hg.rpm.org/rpm-4.4.x?cmd=manifest;manifest=294bad4be92391621f7e653af2e3caabc0588242;path=/doc/ru/

Please always check latest version on http://hg.rpm.org/
Comment 9 Dmitry V. Levin 2007-07-11 11:05:44 EDT
Well, I came here from hg.rpm.org ;)
Andrew, your doc/ru/rpm.8 says that "This manpage has been automatically
generated by docbook2man from a DocBook document."
So my question is where one can find original docbook document?

Note You need to log in before you can comment on or make changes to this bug.