Bug 185633 - accessing samba(smb/windows) shares is very slow
accessing samba(smb/windows) shares is very slow
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-16 10:35 EST by Thilo Pfennig
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-05 10:40:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thilo Pfennig 2006-03-16 10:35:18 EST
Description of problem:

I really cannot work with sam,ba and Nautilus in our local samb network. The
server is FC4 and I had not so much problems with FC4 client before

Version-Release number of selected component (if applicable):

tuple index out of range

How reproducible:

every time

Steps to Reproduce:
1. try to browse a windows share
2. nautilus takes ages

 
Actual results:

nautilus crashes

Expected results:

open samba share

Additional info:

I have selinux and firewall disabled
Comment 1 Alexander Larsson 2006-09-04 12:04:40 EDT
Not sure exactly what the problem is.
There was some samba fixes since FC4. Does FC5 still have this problem?
Comment 2 Thilo Pfennig 2006-09-04 17:18:20 EDT
It is now relatively quick. Yuu can close this bug.

Note You need to log in before you can comment on or make changes to this bug.