Bug 185642 - Minor difference between sample description and sample
Minor difference between sample description and sample
Status: CLOSED DUPLICATE of bug 185641
Product: Red Hat Cluster Suite
Classification: Red Hat
Component: rh-gfsg (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Paul Kennedy
John Ha
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-16 11:46 EST by Pedro Fernandes Macedo
Modified: 2014-08-04 18:16 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-17 11:48:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pedro Fernandes Macedo 2006-03-16 11:46:27 EST
On section 6.1.1.2, the example mentions the device being exported 
as /dev/sdb2, but the example uses /dev/sdb1.

From the pdf: 
6.1.1.2. Examples
This example exports device /dev/sdb2 as GNBD delta with cache enabled.
gnbd_export -d /dev/sdb1 -e delta -c

Manual identifier: rh-gfsg(EN)-6.1-Print-RHI (2005-11-09T14:59)
Comment 1 Pedro Fernandes Macedo 2006-03-16 11:48:02 EST
Sorry for the duplicate ( bug #185641 ). Bugzilla showed an error after 
registering the bug and I thought the bug wasnt registered.
Comment 2 Paul Kennedy 2006-03-17 11:48:02 EST
Not a problem. Marked it as duplicate of bug #185641.

*** This bug has been marked as a duplicate of 185641 ***

Note You need to log in before you can comment on or make changes to this bug.