Bug 1856507 - Edit CD modal minus icon breaks to line below
Summary: Edit CD modal minus icon breaks to line below
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Console Kubevirt Plugin
Version: 4.6
Hardware: Unspecified
OS: Unspecified
high
low
Target Milestone: ---
: 4.6.0
Assignee: Gilad Lekner
QA Contact: Guohua Ouyang
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-07-13 19:41 UTC by Gina Doyle
Modified: 2021-01-02 19:27 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-09-03 10:29:15 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 6132 0 None closed Bug 1856507: Refine CDROM UI Flow 2021-01-02 19:25:29 UTC

Description Gina Doyle 2020-07-13 19:41:46 UTC
Description of problem:
The minus icon in the edit CD modal is placed on the line underneath rather to the right of the input field.

Version-Release number of selected component (if applicable):
4.6

How reproducible:
Always

Steps to Reproduce:
1. Edit CD

Actual results:
minus icon breaks to second line

Expected results:
minus icon should be on the same line as the rest of the input field content

Additional info:
See this doc for screenshots: https://docs.google.com/document/d/1o7r3TBbWl1QCWY30SBT2P6_FkszNnzW6SBkdsA6b0ZU/edit#heading=h.f5viqi8uc0kz

Comment 1 Yaacov Zamir 2020-07-15 06:11:03 UTC
Note: this is part of the console Patternfly upgrades
https://github.com/openshift/console/pull/5987

Comment 2 Yaacov Zamir 2020-07-28 10:39:53 UTC
We have a JIRA task to redesign the CD/DISK modal, that will fix this issue.

Closing and continue tracking this on JIRA:
https://issues.redhat.com/browse/CNV-5160

Comment 3 Yaacov Zamir 2020-07-28 10:58:21 UTC
Reopening, because @Gilad is already working on it +1
JIRA: https://issues.redhat.com/browse/CNV-5160

@Gilad FYI

Comment 7 Gilad Lekner 2021-01-02 19:27:10 UTC
Clearing redundant NEEDINFO


Note You need to log in before you can comment on or make changes to this bug.