Bug 1856511 - Create virtual machine modal field labels help icons break to second line
Summary: Create virtual machine modal field labels help icons break to second line
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Console Kubevirt Plugin
Version: 4.6
Hardware: Unspecified
OS: Unspecified
high
low
Target Milestone: ---
: 4.6.0
Assignee: Phillip Bailey
QA Contact: Guohua Ouyang
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-07-13 19:45 UTC by Gina Doyle
Modified: 2020-10-27 16:14 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-10-27 16:14:10 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 6029 0 None closed Bug 1856511: Correct alignment of help icons 2020-09-02 04:10:08 UTC
Red Hat Product Errata RHBA-2020:4196 0 None None None 2020-10-27 16:14:24 UTC

Description Gina Doyle 2020-07-13 19:45:38 UTC
Description of problem:
Create virtual machine modal field labels help icons break to second line.

Version-Release number of selected component (if applicable):
4.6

How reproducible:
Always

Steps to Reproduce:
1. Create virtual machine

Actual results:
Help icon is beneath the field label

Expected results:
Help icon to the right of the field label

Additional info:
See this doc for screenshots https://docs.google.com/document/d/1o7r3TBbWl1QCWY30SBT2P6_FkszNnzW6SBkdsA6b0ZU/edit#heading=h.f5viqi8uc0kz

Comment 1 Yaacov Zamir 2020-07-15 06:12:21 UTC
Note: this is part of the console Patternfly upgrades
https://github.com/openshift/console/pull/5987

Comment 4 Guohua Ouyang 2020-09-02 04:39:35 UTC
verified on master, the help icon is on the same line with the field.

Comment 6 errata-xmlrpc 2020-10-27 16:14:10 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.6 GA Images), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:4196


Note You need to log in before you can comment on or make changes to this bug.