Bug 1856622 - Add integration test for vm scheduling
Summary: Add integration test for vm scheduling
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Console Kubevirt Plugin
Version: 4.6
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
: 4.6.0
Assignee: Guohua Ouyang
QA Contact: Guohua Ouyang
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-07-14 04:36 UTC by Guohua Ouyang
Modified: 2020-10-27 16:14 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-10-27 16:14:10 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 5976 0 None closed Bug 1856622: Add integration test for vm scheduling 2020-07-22 07:04:18 UTC
Red Hat Product Errata RHBA-2020:4196 0 None None None 2020-10-27 16:14:24 UTC

Description Guohua Ouyang 2020-07-14 04:36:49 UTC
Description of problem:
Add integration test for vm scheduling, implementation for 
https://polarion.engineering.redhat.com/polarion/#/project/CNV/workitem?id=CNV-4489
https://polarion.engineering.redhat.com/polarion/#/project/CNV/workitem?id=CNV-4490
https://polarion.engineering.redhat.com/polarion/#/project/CNV/workitem?id=CNV-4491

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 3 Guohua Ouyang 2020-07-22 07:04:41 UTC
move to verified as the PR is merged

Comment 5 errata-xmlrpc 2020-10-27 16:14:10 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.6 GA Images), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:4196


Note You need to log in before you can comment on or make changes to this bug.