This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 185670 - Installation error
Installation error
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
4
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-16 15:02 EST by Ken Clay
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-27 13:40:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
created during install (228.47 KB, application/x-gzip)
2006-03-16 15:02 EST, Ken Clay
no flags Details

  None (edit)
Description Ken Clay 2006-03-16 15:02:30 EST
Description of problem:
When I am trying to do an install of Fedora, I get this error.  It happens at
the point it should be copying files from the CD

Version-Release number of selected component (if applicable):
4.0

How reproducible:
Happens every time I try to install.

Steps to Reproduce:
1. Go through installation process using workstation.  Same thing happens in
personal setup
2. Happens when the installation process is about to copy files from the CD
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Ken Clay 2006-03-16 15:02:31 EST
Created attachment 126245 [details]
created during install
Comment 2 Chris Lumens 2006-03-20 09:52:05 EST
Please post the full traceback you are getting from the exception dialog.  I
don't recognize what you've attached - it doesn't look like anything that
anaconda in Fedora would write out.
Comment 3 Ken Clay 2006-03-27 13:28:52 EST
Sorry -- I think that the problem is caused by inadequate processing and speed 
and memory.  The machine that I am trying to do the install does not meet 
basic requirements.

Note You need to log in before you can comment on or make changes to this bug.