Bug 185671 - happygnome gdm theme is not usable on 800x600
happygnome gdm theme is not usable on 800x600
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: gdm (Show other bugs)
rawhide
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Ray Strode [halfline]
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-16 15:04 EST by Adam Pribyl
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-04-10 11:06:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 428259 None None None Never

  None (edit)
Description Adam Pribyl 2006-03-16 15:04:49 EST
Description of problem:
When switched in gdmsetup the gdm theme to happygnome with browser then the
theme does not fit screen when resolution is set to 800x600.

Version-Release number of selected component (if applicable):
gdm-2.13.0.9-2

How reproducible:
always

Steps to Reproduce:
1. set screen resolution in xorg.conf to 800x600
2. set gdm theme to happygnome with browser
3. logout
  
Actual results:
The options menu is not working, the users list is partialy out of the screen.

Expected results:
Should fit the screen.
Comment 1 Matthew Miller 2007-04-06 12:06:35 EDT
Fedora Core 5 and Fedora Core 6 are, as we're sure you've noticed, no longer
test releases. We're cleaning up the bug database and making sure important bug
reports filed against these test releases don't get lost. It would be helpful if
you could test this issue with a released version of Fedora or with the latest
development / test release. Thanks for your help and for your patience.

[This is a bulk message for all open FC5/FC6 test release bugs. I'm adding
myself to the CC list for each bug, so I'll see any comments you make after this
and do my best to make sure every issue gets proper attention.]
Comment 2 Adam Pribyl 2007-04-10 04:08:25 EDT
This is more or less a gnome usability problem on screens with low resolution
and is still present in f7test3. It is probably not fedora specific. Making devel.
Comment 3 Matthew Miller 2007-04-10 08:31:46 EDT
thanks.

Since happygnome isn't the default, maybe this should be moved entirely upstream?
Comment 4 Adam Pribyl 2007-04-10 11:00:58 EDT
Probably it should be reported to gnome, if this theme is not made or modified
by Fedora.
Comment 5 Ray Strode [halfline] 2007-04-10 11:06:55 EDT
Filed http://bugzilla.gnome.org/show_bug.cgi?id=428259

Note You need to log in before you can comment on or make changes to this bug.