Bug 1856807 - [v2v] Import Wizard Success message for VMware is different from RHV
Summary: [v2v] Import Wizard Success message for VMware is different from RHV
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Console Kubevirt Plugin
Version: 4.5
Hardware: Unspecified
OS: Unspecified
medium
low
Target Milestone: ---
: 4.6.0
Assignee: Yaacov Zamir
QA Contact: Nandini Chandra
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-07-14 13:40 UTC by Radim Hrazdil
Modified: 2020-10-27 16:14 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-10-27 16:14:36 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 6274 0 None closed Bug 1856807: When importing, success message say import vm 2020-10-07 23:02:57 UTC
Red Hat Product Errata RHBA-2020:4196 0 None None None 2020-10-27 16:14:52 UTC

Description Radim Hrazdil 2020-07-14 13:40:09 UTC
Description of problem:
When importing with VMware, the success message at the end of Wizard is:
Successfully created virtual machine.

When importing with RHV, the success message is:
Started import of virtual machine

We should use the latter message for Import Wizard for both providers.

Version-Release number of selected component (if applicable):
4.5

How reproducible:
100%

Comment 3 Nandini Chandra 2020-10-07 23:06:37 UTC
Verified in 4.6.0-fc.8

Comment 4 Nandini Chandra 2020-10-07 23:19:45 UTC
Verified that the success message is the same for both RHV and VMware.

Comment 6 errata-xmlrpc 2020-10-27 16:14:36 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.6 GA Images), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:4196


Note You need to log in before you can comment on or make changes to this bug.