Bug 185697 - rhn-applet: rpm verify fails due to config files in .spec not marked with %verify
rhn-applet: rpm verify fails due to config files in .spec not marked with %v...
Status: CLOSED DUPLICATE of bug 180268
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: rhn-applet (Show other bugs)
3.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Robin Norwood
Beth Nackashi
: Reopened
Depends On:
Blocks: 179651
  Show dependency treegraph
 
Reported: 2006-03-16 17:33 EST by Beth Nackashi
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-02 14:57:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Beth Nackashi 2006-03-16 17:33:03 EST
+++ This bug was initially created as a clone of Bug #180268 +++

Description of problem:
The TPS rpm --verify tests fail because the /etc/sysconfig/rhn/rhn-applet config
file will always be different from default.  Why?  Because the uuid field gets
populated during the installation process.  The spec file needs to be flagged
with approriate %verify bits so it passes this test.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

To test this:
1- copy the source rpm onto the client
2- rpm2cpio rhn-applet-x.x.xx-4.src.rpm |cpio -i -d
3- open applet.spec
4- look for %verify
Comment 2 Fanny Augustin 2006-04-10 20:18:34 EDT
Blocking rhnupr4u4 and rhnupr3u8 to track the progress of the release
Comment 3 Robin Norwood 2006-05-03 17:13:18 EDT
This is a dupe of bug #180270 , which is also for RHEL4.

*** This bug has been marked as a duplicate of 180270 ***
Comment 5 Beth Nackashi 2006-06-02 14:54:49 EDT
This bug should NOT have been marked a duplicate of bz# 180270.  It's a separate
bug because it is tracked for a different release.  It needs to be reopened and
added back to rhnupr3u8.  This is not a problem because the bug has already been
fixed for RHEL3 U8.
Comment 6 Beth Nackashi 2006-06-02 14:57:49 EDT
... and I am now closing it as a proper duplicate of bz# 180268.

*** This bug has been marked as a duplicate of 180268 ***

Note You need to log in before you can comment on or make changes to this bug.