Bug 185713 - documentation: Need detailed HowTo use LDAP auth for OS clients
documentation: Need detailed HowTo use LDAP auth for OS clients
Status: CLOSED WONTFIX
Product: 389
Classification: Community
Component: wiki (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Rich Megginson
Ben Levenson
http://directory.fedora.redhat.com/wi...
:
Depends On:
Blocks: 389_1.3.0
  Show dependency treegraph
 
Reported: 2006-03-16 20:40 EST by Mont Rothstein
Modified: 2015-11-13 17:46 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-11-13 17:46:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Mont Rothstein 2006-03-16 20:40:44 EST
Description of problem:

In its current state this page is less of a How To and more background
informational.  References to authconfig make it sound like it is fully automated.

It would be nice if there were instructions as to which options should be set in
authconfig or authconfig-gk as they pertain to setting up Fedora Directory Server.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Martin Kosek 2012-01-04 08:49:22 EST
Upstream ticket:
https://fedorahosted.org/389/ticket/145
Comment 3 Noriko Hosoi 2015-11-13 17:46:58 EST
Closing this bug due to moving to the trac system.

https://fedorahosted.org/389/ticket/145

Note You need to log in before you can comment on or make changes to this bug.