Bug 1857220 - [Serial][sig-node][Feature:TopologyManager] Configured cluster with non-gu workload should run with no regressions with single pod, single container requesting multiple cores [Suite:openshift/conformance/serial] consistently failing in 4.6/master
Summary: [Serial][sig-node][Feature:TopologyManager] Configured cluster with non-gu wo...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Node
Version: 4.6
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
: 4.5.z
Assignee: Francesco Romani
QA Contact: Walid A.
URL:
Whiteboard:
Depends On: 1851623
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-07-15 13:22 UTC by OpenShift BugZilla Robot
Modified: 2020-07-22 12:21 UTC (History)
10 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-07-22 12:20:42 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github openshift origin pull 25284 None closed [release-4.5] Bug 1857220: e2e: extended: re-enable topology manager tests 2020-08-04 17:15:23 UTC
Red Hat Product Errata RHBA-2020:2956 None None None 2020-07-22 12:21:05 UTC

Comment 1 Walid A. 2020-07-15 17:17:08 UTC
I ran yesterday the Topology Manager E2E test suite on OCP 4.5.0rc.5 baremetal cluster (multi-numa workers with enabled sr-iov VFs, 40 cpu cores per numa node) from https://github.com/openshift/origin.git master branch:

13 pass, 0 skip (15m35s).  All tests passed including this test: 

started: (0/13/13) "[Serial][sig-node][Feature:TopologyManager] Configured cluster with non-gu workload should run with no regressions with single pod, single container requesting multiple cores [Suite:openshift/conformance/serial]"

passed: (56s) 2020-07-14T21:26:59 "[Serial][sig-node][Feature:TopologyManager] Configured cluster with non-gu workload should run with no regressions with single pod, single container requesting multiple cores [Suite:openshift/conformance/serial]"

Comment 5 errata-xmlrpc 2020-07-22 12:20:42 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2956


Note You need to log in before you can comment on or make changes to this bug.