Bug 185727 - GLX programs fail on GeForce 6600 with nv driver
GLX programs fail on GeForce 6600 with nv driver
Status: CLOSED DUPLICATE of bug 190245
Product: Fedora
Classification: Fedora
Component: mesa (Show other bugs)
rawhide
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Adam Jackson
X/OpenGL Maintenance List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-17 02:27 EST by Ian Burrell
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-26 07:52:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Xorg log file (56.25 KB, text/plain)
2006-03-17 02:28 EST, Ian Burrell
no flags Details
glxinfo (4.58 KB, text/plain)
2006-03-17 05:52 EST, Takaki Hiroshi
no flags Details

  None (edit)
Description Ian Burrell 2006-03-17 02:27:27 EST
Description of problem:

GLX programs like glxinfo or OpenGL screensavers fail on my video card. glxinfo
outputs:

name of display: :0.0
X Error of failed request:  GLXBadContext
  Major opcode of failed request:  143 (GLX)
  Minor opcode of failed request:  5 (X_GLXMakeCurrent)
  Serial number of failed request:  17
  Current serial number in output stream:  17

This is with a PCIe GeForce 6600.

Version-Release number of selected component (if applicable):

mesa-libGL-6.4.2-6.x86_64
mesa-libGLU-6.4.2-6.x86_64
xorg-x11-drv-nv-1.0.1.5-3.1.x86_64
glx-utils-6.4.2-6.x86_64

Additional info:

This install has never had the closed nvidia drivers installed.  I verified the
mesa and xorg RPMs.
Comment 1 Ian Burrell 2006-03-17 02:28:33 EST
Created attachment 126266 [details]
Xorg log file
Comment 2 Takaki Hiroshi 2006-03-17 05:52:56 EST
Created attachment 126272 [details]
glxinfo

GeForce2 has similar problem. (bug 183710)
Comment 3 Adam Jackson 2006-03-22 14:47:13 EST
Think this is related to the lp64 issues in the stock 7.0 server.
Comment 4 Mike A. Harris 2006-06-26 07:52:22 EDT

*** This bug has been marked as a duplicate of 190245 ***
Comment 5 Fedora Update System 2006-06-26 19:03:04 EDT
mesa-6.4.2-6.FC5.3 has been pushed for fc5, which should resolve this issue.  If these problems are still present in this version, then please make note of it in this bug report.
Comment 6 Fedora Update System 2006-06-28 09:47:14 EDT
mesa-6.4.2-6.FC5.3 has been pushed for fc5, which should resolve this issue.  If these problems are still present in this version, then please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.