Bug 185740 - x86_64 hang on restart
Summary: x86_64 hang on restart
Status: CLOSED DUPLICATE of bug 185739
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
(Show other bugs)
Version: 4
Hardware: ia64 Linux
medium
medium
Target Milestone: ---
Assignee: Dave Jones
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-03-17 12:56 UTC by Warren Stark
Modified: 2015-01-04 22:25 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-17 22:21:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Warren Stark 2006-03-17 12:56:00 UTC
Description of problem:
Machine hangs on restart. 

Version-Release number of selected component (if applicable):
Kernel 2.6.15-1.1833_FC4 
Hardware I have is an ASUS P5S800-VM motherboard running latest bios (1019.1). 
CPU is a Celeron D 2.8 Ghz.

How reproducible:
Every time

Steps to Reproduce:
1.shutdown -r now
 

Actual results:
Machine hangs after printing "Machine restart" on console.

Expected results:
Machine reboots

Additional info:
Output of any command available on request, quite willing to give anything a 
go to fix this :)

Comment 1 Warren Stark 2006-03-17 12:58:13 UTC
Sorry , accidental dupe of 185739. Please close this one, thanks!

Comment 2 Dave Jones 2006-03-17 22:21:45 UTC

*** This bug has been marked as a duplicate of 185739 ***


Note You need to log in before you can comment on or make changes to this bug.