Bug 185742 - amaroK refuses to play at all.
amaroK refuses to play at all.
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: amarok (Show other bugs)
4
All Linux
medium Severity high
: ---
: ---
Assigned To: Aurelien Bompard
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-17 09:10 EST by Clair Shaw
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-01-11 08:20:51 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Clair Shaw 2006-03-17 09:10:47 EST
Description of problem:
Whichever engine is selected, I cannot play for several reasons:
Helix: "No plugin found for the MP3 format"
GStreamer: "Could not open file "(null)" for writing"
aRts: If I hit play, nothing happens.

Version-Release number of selected component (if applicable):
1.3.8-1.fc4

How reproducible:
Every time.
Comment 1 Aurelien Bompard 2006-03-17 09:18:52 EST
Fedora does not support the MP3 format, because of software patents on it. See
http://fedoraproject.org/wiki/ForbiddenItems for more information.

If you have OGG Vorbis files, please try to play them to see whether Amarok
works or not.
Comment 2 Clair Shaw 2006-03-17 09:30:56 EST
Similar happens with OGG files:
Helix: Can't play because it needs ALSA, which isn't compiled into amarok.
GStreamer: "Could not open file "(null)" for writing"
aRts: Again, nothing happens. After a while I got "Sound server fatal error: cpu
overload, aborting".

Comment 3 Aurelien Bompard 2006-07-02 09:52:06 EDT
Does it still happen with version 1.4 ?
Comment 4 Aurelien Bompard 2007-01-11 08:20:51 EST
I'm closing this bug report, please feel free to reopen it if you still have
this problem with the latest Amarok (1.4.4)

Note You need to log in before you can comment on or make changes to this bug.