Bug 1857561 - Categories of alert filters under dropdown are not correct
Summary: Categories of alert filters under dropdown are not correct
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Monitoring
Version: 4.6
Hardware: Unspecified
OS: Unspecified
unspecified
low
Target Milestone: ---
: 4.6.0
Assignee: Andrew Pickering
QA Contact: hongyan li
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-07-16 06:54 UTC by hongyan li
Modified: 2020-10-27 16:15 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-10-27 16:15:06 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 6025 0 None closed Bug 1857561: Monitoring: Fix list filter by state titles 2020-10-04 23:47:13 UTC
Red Hat Product Errata RHBA-2020:4196 0 None None None 2020-10-27 16:15:43 UTC

Description hongyan li 2020-07-16 06:54:48 UTC
Description of problem:
Open cluster console and go to Monitoring-Alerting
On Alerts page, click filter dropdown, the first category should be state not Alerts
Click Silences tab, click filter dropdown, the category name should be state not silence
Click Alert Rules tab, click filter dropdown, the category name should be state not Alerts


Version-Release number of selected component (if applicable):
4.6.0-0.nightly-2020-07-14-224428

How reproducible:
always

Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 3 Junqi Zhao 2020-07-23 10:59:04 UTC
Tested with 4.6.0-0.nightly-2020-07-22-180816, filter group name for Alerts is "Alert State", for Silences is "Silence State", for Alerting rules is "Rule State"

Comment 5 errata-xmlrpc 2020-10-27 16:15:06 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (OpenShift Container Platform 4.6 GA Images), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:4196


Note You need to log in before you can comment on or make changes to this bug.