Bug 185773 - Will not boot after install
Summary: Will not boot after install
Status: CLOSED DUPLICATE of bug 173954
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 4
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-03-17 20:53 UTC by martin ouwerkerk
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-21 16:22:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description martin ouwerkerk 2006-03-17 20:53:40 UTC
+++ This bug was initially created as a clone of Bug #173954 +++

Description of problem:  After successful install, FC will not boot from 
seconday drive.


Version-Release number of selected component (if applicable):


How reproducible:  Reinstalled 4 times


Steps to Reproduce:
1.
2.
3.
  
Actual results:  Same thing!


Expected results:


Additional info:

-- Additional comment from katzj@redhat.com on 2005-11-22 17:10 EST --
How does it fail to boot?

-- Additional comment from lewisr2@verizon.net on 2005-12-02 14:58 EST --
It installed ok with no errors.  But when I reboot, Fedora does not show up in 
the boot list, just XP and 2003 Server.

I tried putting Linux in the XP boot list but still does not work.

I think that it is something simple that is not described anywhere that I know 
about.

It's on it's own drive.

It shouldn't be this complicated?


Additional comment from ouwerkerk.martin@gmail.com:

Indeed very reproducible: in my case also fc4 on hdb in combination with XP on
hda. hda: ST380011 and hdb Quantum Fireball SE6.4. Dual PIII 1GHz MSI 6321.
Tried Ubuntu 5.04, which does install OK

Comment 1 Jeremy Katz 2006-03-21 16:22:11 UTC

*** This bug has been marked as a duplicate of 173954 ***


Note You need to log in before you can comment on or make changes to this bug.